搭建代刷网主站提示:require php>5.4 是什么原因,该怎么解决?

原创 谢菜鸡  2019-08-05 12:26  阅读 602 次

有的小伙伴搭建了代刷网主站之后,准备安装代刷网程序的时候会遇到这个提示,那么这个提示是什么意思呢?

其实彩虹代刷网作者,在前面版本中就有提过,以后彩虹代刷网使用的主机或者服务器,php版本都不能低于5.4了。PHP最低版本要求:5.4(为了更好的性能建议使用PHP7.x)所以出现图片内的提示,意思就是你的php版本太低啦,需要提升一下php版本等级。

一般情况情况下,虚拟主机的php版本都是可以在主机控制面板修改的。就拿我自己的逍遥主机来说,修改php版本就是在主机控制面板的右下角就可以自行修改了。

希望可以帮到大家。

正版代刷网主站搭建联系QQ3604000000

代刷网专用虚拟主机,逍遥主机:http://www.xiaoyaoidc.cn/

本文地址:http://www.axingsq.com/242.html
关注我们:请关注一下我们的微信公众号:扫描二维码阿星博客的公众号,公众号:xielihaia
版权声明:本文为原创文章,版权归 谢菜鸡 所有,欢迎分享本文,转载请保留出处!
boke112导航_独立博客导航平台

发表评论


表情